Ford 2.0l TDCi, luz de avería encendida de forma permanente

por / martes, 15 abril 2014 / Publicado enGeneral, Técnica

 

 

 

Marca:  Ford

Modelo: Ford Focus, C-Max y Kuga

Motor: 2.0l TDCi

Año: 2004-2010

Problema del vehículo:

El testigo de avería (MIL)  esta permanentemente encendido en el cuadro de instrumentos. Se detecta falta de potencia y ligeros tirones durante la circulación en carretera abierta.

Códigos de avería registrados:

En la unidad de gestión de motor PCM se registra el código de avería  P010 F  Correlación medidor masa de aire.

Medidas habituales tomadas por el taller:

Ante este código de error, se procede a la sustitución del medidor masa de aire, sin obtener resultado alguno.

Consejo técnico:

Nuestros técnicos indican que dicha avería es común en estos modelos, y en el 90 %  de los casos esta originado por un  sensor de temperatura de aire de admisión defectuoso, localizado  en el conducto de admisión cerca del cuerpo de mariposa. No obstante, el término “correlación” del  código PO10 F  hace referencia al cálculo interno que realiza la unidad de gestión motor en base a la masa de aire, presión de carga y temperatura de aire de admisión.  Cuando dicho cálculo difiere de su valor nominal, es cuando el error queda registrado.

Solución:

La confirmación de  una sonda de temperatura de admisión defectuosa se lleva a cabo seleccionando el parámetro en el menú de gestión de motor  “Temperatura de Admisión” .  Se deberá observar que la temperatura  representada  varía gradualmente y está acorde con la temperatura ambiental externa próxima al motor

Borrar los codigos de averia registrados con su equipo LAUNCH

13 Responses to “Ford 2.0l TDCi, luz de avería encendida de forma permanente”

  1. Les doy gracias por éstas importantes informaciones que me enviaron puesto que estoy seguro de que me van a servir de mucho en mi trabajo.
    GRACIAS DE VERDAD AMIGOS

  2. pedro gandia dice: Responder

    Buenos dias,tengo un s-max en el taller 2.0 tdci. con ese problema,y me da ese fallo y esos sintomas, y le he probado esa sonda de temperatura y sigue igual…. que puede ser? como he visto que es el 90 % de los casos; yo he pillado el 10% que no es ,jeje,
    si me podeis ayudar
    gracias

    • Hola Pedro,
      Si esto no te sirve de ayuda prueba a llamar a nuestro Call Center para que te ayuden en la reparación

      SERVICIO CALL CENTER
      Horario: Lunes a viernes de 8:00 a 20:00
      Sábados de 10:30 a 13:00
      Teléfono clientes:
      986 566 184 ó 648 595 971
      Teléfono NO clientes:
      807 517 036 (0.98€/min)

      “Es preciso comprobar que en parámetros, la sonda de temperatura indica un valor acorde a la temperatura ambiente próxima al motor, con lo cual sabemos que el cableado y alimentaciones hacia la sonda de temperatura también están bien. Así mismo se debe comprobar en parámetros, que la masa de aire del caudalimetro varía correctamente y que alcanza al valor de masa de aire teórico. Comprobar también el sistema de recirculación gases de escape.
      Una vez comprobado esto, y si la avería persiste es preciso comprobar la versión del software de la unidad de mando motor y actualizar a la última versión en la casa oficial Ford”

  3. isidro cas grupo dice: Responder

    gracias a launch por hacernos el dia a dia mas facil

  4. Paco dice: Responder

    Buenas tardes
    Tengo en pantalla del ordenador aviso de “Averia Motor” . El coche funciona bien ,sin tirones,buena respuesta al acelerar,como siempre. Al apagar el coche ,dejarlo media hora,y arrancar no aparece,pero en los siguientes 10mn vuelve a aparecer.
    Gracias de antemano por ayudarme

    • Buenos días,
      Gracias por contactar con nosotros.
      Le recomendamos que utilice nuestro servicio CALL CENTER para estos casos. Le indico los datos de contacto:

      SERVICIO CALL CENTER
      Horario: Lunes a viernes de 8:00 a 20:00
      Sábados de 10:30 a 13:00
      Teléfono clientes:
      986 566 184 ó 648 595 971
      Teléfono NO clientes:
      807 517 036 (0.98€/min)

  5. Alejandro montero dice: Responder

    Saludo alguien me puede ayudar ya que tengo una Ford escape 2010 con la luz del aib prendida en el lanuch le es probado la línea y le es cambiado la aib y siempre da. El diagnóstico de baja resistencia que puedo hacer en ese caso me da el código. B0012′ B0097. Y mucha gracia de antemano.

  6. Jordi dice: Responder

    A mi Ford liga sale avería motor no se apaga nunca la luz y el coche funciona correctamente

  7. Crisantos dice: Responder

    Tengo un FORD KUGA del 2010 La senal en la pantalla me indica “averia en el motor” y a la vez se enciende la luz del motor, el mecanico lo suele eliminar con el OBD o scaner, pero al cabo de unas semanas vuelve a alumbrar, osea, va y viene.

  8. D dice: Responder

    Que tal! Me compré un Kuga modelo 2017 en diciembre del año pasado, y apareció la pantalla de “avería de motor” apagandose el panel frontal… con nueve mil kilometros el coche, y lleva días en el taller…. ya no se que hacer.

Deja un comentario

SUBIR

Uso de cookies

Este sitio web utiliza cookies para que usted tenga la mejor experiencia de usuario. Si continúa navegando está dando su consentimiento para la aceptación de las mencionadas cookies y la aceptación de nuestra política de cookies, pinche el enlace para mayor información. ACEPTAR

Aviso de cookies