Falta de potencia en Mercedes ML 270 CDI (a partir del 2002)

01-12-2016 por LAUNCH IBÉRICA
mercedes ML 270 cdi

Como expertos en diagnosis constantemente nos encontramos con casos en que las averías son difícilmente detectables a simple vista por muchos profesionales de talleres mecánicos y de reparación. Gracias a la experiencia que nos da trabajar cada día mano a mano con todo tipo de profesionales del sector de la automoción y al Call Center mecánico que tenemos a disposición de nuestros clientes, podemos ofrecer soluciones técnicas que acaben por arreglar los problemas con que pueden encontrarse los mecánicos durante el desempeño de sus funciones.

A través del blog queremos haceros partícipes de la solución de muchas de estas averías complicadas que son comunes a vehículos y modelos de varias marcas, defectos de diseño y fabricación que con el tiempo van surgiendo y que, gracias a internet van compartiéndose. De este modo nosotros también vamos poniendo nuestro granito de arena al know-how online a través de nuestros artículos sobre consejos técnicos de diagnosis motor, porque sabemos que de este modo facilitamos (y mucho) el trabajo cotidiano con el que se encuentran muchos talleres mecánicos alrededor del mundo.

En este artículo comentaremos un problema que sufren muchos de los Mercedes modelo ML 270 CDI fabricados a partir del 2002 y que (si has llegado hasta aquí buscando información a través de Google) pueden convertirse en un auténtico quebradero de cabeza si no sabes por dónde empezar.

¿Cuál es el problema del vehículo?

Parece ser que el coche acusa de repente una falta de potencia importante e inusual y por otro lado la luz de avería motor permanece constantemente encendida en el cuadro de mandos.

Al conectar nuestro equipo de diagnosis X-431 Pro 3S, X-431 PRO1S Full o X-431 PAD IIs, se registran los siguientes códigos de avería (en la unidad de mando gestión motor):

  • P1636 – Electro ventilador circuito de refrigeración motor
  • P0100 – Medidor masa de aire, ausencia de señal
  • P1403 – Recirculación de gases de escape (EGR)
  • P1470 – Electroválvula Mariposas de admisión
  • P1189 – Actuador Mariposas, conductos de admisión

Medidas tomadas por el taller

Ante dicha problemático el medidor masa de aire y los colectores de admisión han sido sustituidos, no obstante el problema del vehículo permanece y los códigos de avería no se dejan borrar.

Consejo técnico del Call center

Dado que todos los componentes electrónicos registrados en la unidad del mando motor son gestionados por la misma, se sospecha de un problema de alimentación de corriente hacia ésta.

Solución al problema de falta de potencia en Mercedes ML 270 CDI

En la caja de fusibles y relés en vano motor localizarás un fusible de 10 amperios que se encuentra aislado de los demás y que se supone como la salida de corriente terminal 87 hacia la unidad de mando motor. (Ojo este fusible no figura en todos los esquemas eléctricos). Tras la sustitución de dicho fusible ya es posible borrar los códigos de avería registrados con cualquiera de las máquinas de diagnosis Launch y la falta de potencia del vehículo queda también solventada.

Etiquetas: , , , , ,

29 comentarios

  • Juan Diego dice:

    Hola!
    Tengo un ML 270 CDI de 2002 con 300.000kms y hace unos meses yendo por la autovía se me paró de repente el motor, me ha pasado ya 2 veces en cuestión de un mes y me tiene preocupado porque el motor se para de golpe y el volante se pone duro al momento. La última vez me asusté mucho porque estaba adelantando y de pronto se paró el motor y lo pasé muy mal para poder irme al arcén. Las 2 veces que me ha pasado llevaba el aire puesto y no se si tendrá algo que ver.
    Espero que puedan ayudarme.
    Un saludo y gracias!

    • País: España
    • Provincia: Almería
  • fernando dice:

    eso puede ser que la junta de culata la tengas dañada mira en la tapa done echas el aceite motor si tiene un color marron eso te indica que esta dañada la junta de culata una averia de mediana importancia pero tienes que levantar la culata si es eso

    • País: España
    • Provincia: sant quirze del valles
  • Raul dice:

    Hola Alberto. A mi me pasaba lo mismo y esta semana me lo solucionaron cambiando el conector y el sensor de posición de árbol de levas no es caro y se soluciona perfectamente mi coche es un ML 270 cdi del año 2002 260mil km

    • País: España
    • Provincia: Gerona
  • Alberto Giró dice:

    Tengo un ML 270 CDI ano 2003 , en frío arranca en principio bien y en ralentí va bien ,pero a la que se calienta un poco el ralentí parece un tractor y si pongo el aire condicionado aún es peor ,parece que le falte potencia.
    Que puedo hacer .
    Gracias

      • Juan Diego dice:

        Al mío le pasa lo mismo, parece un tractor y en invierno cuando lo arranco por la mañana le cuesta mucho responder al motor y si no le pisas mucho se cala con facilidad al salir

        • País: España
        • Provincia: Almería
    • Juan carlos dice:

      Tengo un ml270 cdi 163cv 2002 se me salio el tubito pequeño del convetidor de aumento del convertidor de presion no tenia fuerza inmediatamente cuando me di cuenta lo puse y ahora me hace un silbido pero no es el silvido normal del turbo es como a lata o como un grillo alguien sabe que puede ser gracias!!

      • Juan dice:

        Hola, tengo un gran Cherokee 3.0 crd,el problema es que no corre y no tengo ningún fallo de avería, Emos comprobado el turbo, motors de las trampillas de atmision,EGR,etc.el caso es que ya no se que hacer.en la casa tampoco dan con el fallo.

        • Miguel gallego dice:

          Hola tengo un mercedes ml 270 cdi del 2005
          Aceleró y no responde va lento
          El turbo no se acciona podías decirme cuál es el problema
          Al girar el volante se encienden luces y al encender y parar el coche se quita
          Una vez hizo lo mismo y después se arreglo solo y ahora no vuelve hacer no tiene fuerza
          Gracias

          • Andrea dice:

            Hola buenas noches .
            Mt Mercedes ML 400 disminuye de representantes la velocidad y se enciende la luz de emergencia alguien sabe decirme por que es? Estoy cansada de ir á talleres y que no sepan por que es. Muchas gracias.

            • jesus garcia lopez dice:

              hola tengo un ml 270 cdi año 2003 y mi problema es el sigiente mi coche megasta agua y me enciende la luz de agua y tambien me esta gastando aceite entre cabio y cambio es una burrada la cantidad de la cual qe consume a qe es debido porqe ase poqito no me pasaba nada de eso graciasespero una respuesta

                • fernando dice:

                  puede ser que tengas defectuosa la junta de culata mira el tapon de llenado de aceite motor y si tiene un color amarronado es que se te comunica el agua de refrigerav¡cion con el aceite motor

                  • País: España
                  • Provincia: sant quirze del valles
              • Jose Adrian dice:

                Eh estado mirando para comprar un Mdez. ML 270 cdi 2002 automático está muy nuevo tiene 250.000km. Que me decís. El hombre me dice que asta ahora ningún problema. Algún consejo o recomendaciones. Gracias de antemano y Un Saludo.

                • rafael dice:

                  tengo un Mercedes E.270 modelo 211 del 2003 meto la llave y camina bien y al rato cuando voy caminando no camina pero acelero y si acelera y lo hace todo menos caminar

                  • Juanjo dice:

                    Tengo un Mercedes 220 y se me a encendido la luz chek e ingine.y el ordenador del coche no me da avería el coche no falla.le an metido la maquina de diagnosis y no da avería.Quisiera saber como se puede quitar la luz muchas gracias un saludo.

                    • JAVIER dice:

                      Buenas tardes tengo Mercedes 270 ML año 2.005 al acelerar suena como un chillido de patinar una polea alguien sabe de que puede ser. Gracias

                      • Juan Antonio dice:

                        Buenos días tengo Mercedes ml270 manual año 2002 ayer en autopista al utilizar el control de velocidad al frenar se desconectó pero a raíz de ahí empezó a ir lento pausado costandole qselerado a tope subir de revoluciones muy lento que puede ser.El escape hace un ruido como rotura podría ser? Gracias

                        • Guillermo dice:

                          Hola mi M L 270 cdi Automático del año 2003 le pasa lo siguiente lo pongo en parquin y acelero y responde el motor
                          lo pongo para salir y le piso ni sale ni se Responde el motor lo pongo en parquin y el motor responde .Re sumiendo si le meto algunas velocidades el motor no se revoluciona ni se mueve Haber si alguien pueden darme una mano

                          Saludos y gracias

                            • Gustavo Avila dice:

                              Hola don Guillermo.
                              Yo tengo exactamente el mismo problema, si logra descubrir que sera, sería tan amable de pasar la info. Muchas gracias de antemano

                                • fernando dice:

                                  mira si te da fallo el piloto de low range si es asi es que el transfer se te a quedado a medias y el motor se proteje

                                  • País: España
                                  • Provincia: sant quirze del valles
                            • Claudyo dice:

                              Hola . Tengo un e 270 del 2002 y en algunos momentos me da fallo de potencia, le quito el contacto y se lo pongo y vuelve a ir bien .Que puede ser?? Y otro fallo es la dirección, que aveces va dura , no le falta liquido y hace ruido al mover el volante . Que puede ser y espero que no me salga por un ojo ??.

                                • Rafael dice:

                                  Tengo un mercedes ML 270 CDI ,año 2004,me pasa exactamente lo mismo y no se que puede ser, puede ser del algún manguito picado, o algún cilindro en mal estado?

                                • pedro dice:

                                  El problema que comentas lo he sufrido yo, era problema de un sensor localizado bajo la palanca de marchas, era el sensor de Abs/Esp qiue de segundo mano lo compre por 80€.
                                  Un saludo espero haberte servido de ayuda.

                                  • Fran dice:

                                    Tengo un mercedes ml 270 cdi del año 204,255000 klm.una maravilla pero no me pasa itv por superar los gases 1.2 se le ha metido al deposito un liquido pero poco bajo,no se que debo hacer..gracias

                                    • Felipe dice:

                                      Buenos dias mi mercedes 270 E tiene problemas de potencia e subidas turbo bien caudalimetro bien egr bien catalizadores bien y tuberias bien, no pasa de 3000 revoluciones me pueden decir el problema,un saludo

                                      • Luis dice:

                                        Hola, mi mercedes ml 270 cdi sin venir a cuento pega unos frenazos que dan miedo y se me enciende el testigo esp/bas.
                                        En la mercedes de menorca me dicen después de mirar y diagnosis y pagar una buena pasta que ellos no saben que puede ser con exactitud que pruebe cambiar todo el abs….3000€.
                                        Pero que no saben si es de ahí, y que ellos no tienen los cursos que se dan en mercedes, que vaya a otro taller de mercedes donde hayan hecho los cursos…… increíble.
                                        Sabrían alguna solución?
                                        He leído que es posible debido a un frenazo este el interruptor de freno volviendo loco a la centralita..
                                        No sé si cambiando ese interruptor irá bien.
                                        O el sensor de giro de volante.
                                        Me podrían ayudar?
                                        Gracias de antemano

                                        • jose luis freire dice:

                                          Muchas gracias por su información, mi problema es que el coche tiene potencia, pero para obtenerla hay que pisar el pedal bastante el acelerador, es como fuese a cámara lenta.

                                          No se si sera lo mismo, pero tengo que llevarlo al mecánico, experto en mercedes, y quisiera ir con la lección aprendida.

                                          Atentamente

                                          Jose Luis Freire

                                          • sergio dice:

                                            hola como estan? una consulta tengo una Mv 270 ml cdi y no da arranque desde la llave pero si puenteas el arranque funciona correctamente.. el fusible de 10 amp estaba quemado, fue reemplazado, se borraron las fallas y sigue sin dar arranque con la llave…mi consulta es puede ser que exista otro fusible escondido? espero respuesta. Gracias

                                            Deja un comentario

                                            Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

                                            Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.

                                            © 2019 Todos los derechos reservados. · Aviso legal · Política Privacidad · Condiciones venta online

                                            Este sitio web utiliza cookies para que usted tenga la mejor experiencia de usuario. Si continúa navegando está dando su consentimiento para la aceptación de las mencionadas cookies y la aceptación de nuestra política de cookies, pinche el enlace para mayor información.plugin cookies

                                            ACEPTAR
                                            Aviso de cookies